S3M版本升级

使用说明

为了进一步提升模型瓦片的加载浏览效率,提供了S3M版本升级功能,支持将空间三维模型瓦片数据从低版本升级到高版本。目前,支持将S3M 1.0文件升级为S3M 2.0、S3M 3.0或S3M 3.01文件,支持将S3M 2.0文件升级为S3M 3.0或S3M 3.01文件。在升级过程中,支持对模型瓦片文件进行纹理和几何的重压缩。

当数据由S3M 1.0升级为S3M 2.0时,数据的球体类型不变,为圆球。当数据升级至S3M 3.0及以上版本时,数据的球体类型为椭球。

功能入口

  • 三维数据选项卡->三维瓦片组->瓦片工具下拉按钮->S3M版本升级按钮
  • 工具箱->三维数据->瓦片工具->S3M版本升级

操作步骤

  1. 在三维数据选项卡的三维瓦片组中的瓦片工具下拉按钮中,单击S3M版本升级按钮,弹出“S3M版本升级”对话框。
  2. 根据需求,设置源数据、S3M版本、纹理压缩类型、顶点优化方式等参数。具体参数设置见S3M版本升级工具的帮助文档。
  3. 设置完以上参数后,单击“运行”按钮,即可执行S3M版本升级操作。